0%

搞了个支持XP的Electron v1.1.3


注释掉了一些XP上没有的特性,DWM D3D11 蓝牙 MF和一些对话框API,然后用YY-Thunks打个补丁就可以运行了。
目前还没做完整的测试,不过那些注释掉的特性基本上都不太需要。
支持NPAPI还在折腾,现在虽然能加载NPAPI了,但是还有很多问题,有点头大。